
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29761140" />
        <link rel="icon" href="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Giroux joins Senators, Campbell Oilers, Mikheyev Canucks as NHL free agency opens &#8211; Vanderhoof Omineca Express</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PC4CSJ5');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.ominecaexpress.com/sports/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.42' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.ominecaexpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ominecaexpress.com/wp-json/wp/v2/posts/117581" /><link rel="alternate" type="application/json+oembed" href="https://www.ominecaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ominecaexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-16',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl,vancouver canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl,vancouver canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl,vancouver canucks', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,sports', 'dimension3': 'nhl,vancouver canucks', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vanderhoof Omineca Express" />
<meta property="og:url" content="https://www.ominecaexpress.com/sports/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Vanderhoof,Canada" />
<meta property="article:tag" content="NHL"/>
<meta property="article:tag" content="vancouver canucks"/>
<meta property="article:tag" content="Sports"/>
<meta property="og:title" content="Giroux joins Senators, Campbell Oilers, Mikheyev Canucks as NHL free agency opens &#8211; Vanderhoof Omineca Express" />
<meta name="description" content="Goaltending carousel continues to turn in the first day of the NHL signing season" />
<meta property="og:description" content="Goaltending carousel continues to turn in the first day of the NHL signing season" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-07-13T11:30:00-07:00" />
<meta property="og:image" content="https://www.ominecaexpress.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.ominecaexpress.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Giroux joins Senators, Campbell Oilers, Mikheyev Canucks as NHL free agency opens &#8211; Vanderhoof Omineca Express" />
<meta property="twitter:description" content="Goaltending carousel continues to turn in the first day of the NHL signing season" />
<meta property="twitter:image" content="https://www.ominecaexpress.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-1024x682.jpg" />
<meta property="fb:app_id" content="176098799144101" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.ominecaexpress.com\/sports\/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ominecaexpress.com\/sports\/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens\/"},"headline":"Giroux joins Senators, Campbell Oilers, Mikheyev Canucks as NHL free agency opens","datePublished":"2022-07-13T11:30:00-07:00","dateModified":"2022-07-13T11:30:00-07:00","thumbnailUrl":"https:\/\/www.ominecaexpress.com\/wp-content\/uploads\/2022\/07\/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.ominecaexpress.com\/wp-content\/uploads\/2022\/07\/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Vanderhoof Omineca Express","logo":{"@type":"ImageObject","url":"https:\/\/www.ominecaexpress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/oeb-logo.png","width":506,"height":39}},"contentLocation":{"@type":"Place","name":"Vanderhoof, B.C., Canada"},"dateline":"Vanderhoof, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Goaltending carousel continues to turn in the first day of the NHL signing season &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 3A0","pub_code":"OEB","secondstreet_contest_feed":"http:\/\/ominecaexpress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OMEX"};

</script>


</head>
    <body class="post-template-default single single-post postid-117581 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=176098799144101&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ominecaexpress.com/">Home</a></li>
<li id="menu-item-79516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79516"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-13490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13490"><a href="https://www.ominecaexpress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ominecaexpress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ominecaexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-29405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29405"><a href="https://www.ominecaexpress.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-58547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58547"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ominecaexpress.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ominecaexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ominecaexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-69756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69756"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-54157" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54157"><a href="https://www.ominecaexpress.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-54158" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54158"><a href="https://www.ominecaexpress.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-54159" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://www.ominecaexpress.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-54160" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54160"><a href="https://www.ominecaexpress.com/sub-login/">Login</a></li>
	<li id="menu-item-8936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8936"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=oeb">Renew</a></li>
</ul>
</li>
<li id="menu-item-115974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115974"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-115983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115983"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.ominecaexpress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-8891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8891"><a href="https://www.ominecaexpress.com/tag/vanderhoof-vikings-and-viqueens/">Vanderhoof Vikings and Viqueens</a></li>
	<li id="menu-item-8890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8890"><a href="https://www.ominecaexpress.com/tag/old-timers-hockey/">Old Timers Hockey</a></li>
	<li id="menu-item-8889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8889"><a href="https://www.ominecaexpress.com/tag/clippers-speed-skating/">Nechako Lakes Clippers Speed Skating</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.ominecaexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ominecaexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-73404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73404"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-73406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73406"><a href="https://www.ominecaexpress.com/./travel/">Local Travel</a></li>
	<li id="menu-item-73408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73408"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ominecaexpress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-65369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65369"><a href="https://www.ominecaexpress.com/newsletters/">Newsletters</a></li>
<li id="menu-item-63934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63934"><a href="//autos.ominecaexpress.com/">Autos</a></li>
<li id="menu-item-39073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39073"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-115924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115924"><a href="/#good-news">Good News</a></li>
<li id="menu-item-23144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ominecaexpress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ominecaexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ominecaexpress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ominecaexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-51062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51062"><a href="https://www.ominecaexpress.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ominecaexpress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-30795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30795"><a href="https://www.ominecaexpress.com/./life/">Life</a></li>
	<li id="menu-item-56809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56809"><a href="https://www.ominecaexpress.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ominecaexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ominecaexpress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ominecaexpress.com/./community/">Local</a></li>
	<li id="menu-item-26768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26768"><a href="https://www.ominecaexpress.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-52178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52178"><a href="https://www.ominecaexpress.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-8896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8896"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ominecaexpress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ominecaexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ominecaexpress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ominecaexpress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ominecaexpress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ominecaexpress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ominecaexpress.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-12987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="https://www.ominecaexpress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ominecaexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ominecaexpress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ominecaexpress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ominecaexpress.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-89122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89122"><a href="https://www.ominecaexpress.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-89123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89123"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-89124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89124"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-89125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89125"><a href="https://www.ominecaexpress.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-89128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89128"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-8892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8892"><a href="/e-editions/?iid=i20160831054900972&#038;&#038;headline=MjAxNi0wOC0zMQ==&#038;&#038;doc_id=160831125351-4a598e5e717048cfb3e2ff16d1ef29f2&#038;&#038;pid=p20120309121148491">2016 Colour Book</a></li>
	<li id="menu-item-8893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8893"><a href="/e-editions/?iid=i20170224020817531&#038;&#038;headline=MjAxNy0wMi0yNA==&#038;&#038;doc_id=170224100927-ab456520523b4f9b8133b8c723e0aa1d&#038;&#038;pid=p20120309121148491">2017 Telephone Directory</a></li>
	<li id="menu-item-8894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8894"><a href="/e-editions/?iid=i20170426021551512&#038;&#038;headline=MjAxNy0wNC0yNg==&#038;&#038;doc_id=170426091654-eb66274d76c044cfb2aea53671eb1b27&#038;&#038;pid=p20120309121148491">2017 Tri City Business Directory</a></li>
	<li id="menu-item-8895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8895"><a href="/e-editions/?iid=i20170329020841956&#038;&#038;headline=MjAxNy0wMy0yOQ==&#038;&#038;doc_id=170329091000-486eabc36892495b80631b08c3ee733f&#038;&#038;pid=p20120309121148491">2017 Dining Guide</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ominecaexpress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ominecaexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ominecaexpress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ominecaexpress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ominecaexpress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ominecaexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ominecaexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ominecaexpress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ominecaexpress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ominecaexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ominecaexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-62358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62358"><a href="https://www.ominecaexpress.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Vanderhoof-Omineca-Express-113498122071081/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VanderhoofNews" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.ominecaexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.75 38.48"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.49,7h6.6l3.17,26h.1L16.86,7h5.46L16.75,44H9Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M28,7h9.78l4.58,37h-6.5l-1-8.22H29.44L28.5,44H22.84Zm4.32,5.72h-.1L30.12,30.4h4.21Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M44.62,7h6.6l6.19,19.55h.1V7h5.41V44H57.68L50.45,21.61h-.1V44H44.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M67,7h5.88c11.34,0,12.43,7.28,12.43,18.51C85.34,36.22,84.46,44,74,44H67ZM73.8,38.3c4.26-.05,4.47-1.61,4.47-12.84s-.21-12.69-4.47-12.74Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M89.19,7h15.29v5.72H95.95v9.46h6.29v6H95.95V38.3h8.89V44H89.19Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M107.49,7h7.59c6.45,0,10.71,2.7,10.71,10.5,0,3.12-.94,7.28-4,9l4,17.47H119l-3.17-15.91h-1.61V44h-6.76Zm6.76,15.7h1.35c2.5,0,3.43-2.5,3.43-5.15,0-4-1.46-5.15-3.74-5.15h-1Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M128.66,7h6.76V21.87h4.26V7h6.76V44h-6.76V28.32h-4.26V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M159.7,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24-9.88-4.63-9.88-19.24S153.72,6.27,159.7,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M181.85,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24S172,40.12,172,25.51,175.87,6.27,181.85,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M195.11,7h15.13v5.72h-8.37V22.6h6.19v6h-6.19V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M231.41,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24-9.88-4.63-9.88-19.24S225.43,6.27,231.41,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M244.41,7h9l3,19h.1l3.17-19h8.79V44h-6V16.88h-.1L257.77,44H254L249.5,16.88h-.1V44h-5Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M272.33,7h6.76V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M282.94,7h6.6l6.19,19.55h.1V7h5.41V44H296l-7.23-22.41h-.1V44h-5.72Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M305.35,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3H321V44H305.35Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M335,20.41c0-6.14-.78-8.42-2.44-8.42-1.4,0-2.81.94-2.81,13.52,0,12.17.73,13.52,2.81,13.52,2.24,0,2.76-3.43,2.86-8.79l5.72.26c0,6.45-.94,14.25-8.84,14.25-7.23,0-9.62-7.07-9.62-19.24,0-14.14,4.26-19.24,9.62-19.24,7.8,0,8.74,7.18,8.74,13.94Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M348.14,7h9.78l4.58,37H356l-1-8.22h-5.46L348.61,44h-5.67Zm4.32,5.72h-.1L350.22,30.4h4.21Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M375.08,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3h8.89V44H375.08Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M397.85,25.15,391.93,7h6.76l2.81,9.93h.1L404.09,7h5.77l-5.51,17.21L410.91,44h-6.81l-3.28-11.13h-.1L397.59,44h-5.72Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M412.72,7h6.76c7.64,0,11.65,3.07,11.65,11.08,0,6.66-2.6,11.13-8.94,11.13h-2.7V44h-6.76Zm6.81,16.8h.57c2.76,0,4.26-1.09,4.26-5.56,0-5.36-2.08-5.51-4.32-5.51h-.52Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M433,7h7.59c6.45,0,10.71,2.7,10.71,10.5,0,3.12-.94,7.28-4,9l4,17.47H444.5l-3.17-15.91h-1.61V44H433Zm6.76,15.7h1.35c2.5,0,3.43-2.5,3.43-5.15,0-4-1.46-5.15-3.74-5.15h-1Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M454.12,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3h8.89V44H454.12Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M477,33.31C477,35.39,477,39,480,39c2.24,0,3-2.08,3-3.59,0-6.6-12.27-8.11-12.27-19.08,0-5.56,3-10.09,8.74-10.09,6.08,0,8.42,4.63,8.58,11.28h-6c0-2.08,0-5.56-2.7-5.56-1.61,0-2.55,1.35-2.55,3.38,0,6.29,12.27,8.42,12.27,19.19,0,5.67-3.22,10.19-9.31,10.19-7.23,0-8.68-6.34-8.68-11.44Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M496.29,33.31c0,2.08,0,5.72,2.91,5.72,2.24,0,3-2.08,3-3.59,0-6.6-12.27-8.11-12.27-19.08,0-5.56,3-10.09,8.74-10.09,6.08,0,8.42,4.63,8.58,11.28h-6c0-2.08,0-5.56-2.71-5.56-1.61,0-2.55,1.35-2.55,3.38,0,6.29,12.27,8.42,12.27,19.19,0,5.67-3.22,10.19-9.31,10.19-7.23,0-8.68-6.34-8.68-11.44Z" transform="translate(-3.49 -6.27)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/houston/v0j/weather-forecast/1366280" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421973278" class="aw-widget-current"  data-locationkey="1366280" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421973278" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.ominecaexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.ominecaexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-29410" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29410"><a href="https://www.ominecaexpress.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.ominecaexpress.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.ominecaexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-65371" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-65371"><a href="https://www.ominecaexpress.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-115156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115156"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-116598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116598"><a href="https://www.ominecaexpress.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-79615" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-79615"><a href="https://www.ominecaexpress.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-79617" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79617"><a href="https://www.ominecaexpress.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-79616" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79616"><a href="https://www.ominecaexpress.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-79618" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79618"><a href="https://www.ominecaexpress.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-79619" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79619"><a href="https://www.ominecaexpress.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-80447" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80447"><a href="https://www.ominecaexpress.com/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-85125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85125"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-85126" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85126"><a target="_blank" rel="noopener" href="https://www.ominecaexpress.com/./travel/">Local Travel</a></li>
	<li id="menu-item-85127" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85127"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-79620" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79620"><a href="https://www.ominecaexpress.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.ominecaexpress.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-29666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29666"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-32336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32336"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-89118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89118"><a href="https://www.ominecaexpress.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-89119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89119"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.ominecaexpress.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.ominecaexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.ominecaexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.ominecaexpress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.ominecaexpress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.ominecaexpress.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.ominecaexpress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79516"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13490"><a href="https://www.ominecaexpress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.ominecaexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.ominecaexpress.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29405"><a href="https://www.ominecaexpress.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58547"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.ominecaexpress.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.ominecaexpress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.ominecaexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69756"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54157"><a href="https://www.ominecaexpress.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54158"><a href="https://www.ominecaexpress.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54159"><a href="https://www.ominecaexpress.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-54160"><a href="https://www.ominecaexpress.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8936"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=oeb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115974"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115983"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.ominecaexpress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8891"><a href="https://www.ominecaexpress.com/tag/vanderhoof-vikings-and-viqueens/">Vanderhoof Vikings and Viqueens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8890"><a href="https://www.ominecaexpress.com/tag/old-timers-hockey/">Old Timers Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8889"><a href="https://www.ominecaexpress.com/tag/clippers-speed-skating/">Nechako Lakes Clippers Speed Skating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.ominecaexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ominecaexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73404"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73406"><a href="https://www.ominecaexpress.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73408"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.ominecaexpress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65369"><a href="https://www.ominecaexpress.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63934"><a href="//autos.ominecaexpress.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39073"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115924"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23144"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.ominecaexpress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ominecaexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.ominecaexpress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.ominecaexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51062"><a href="https://www.ominecaexpress.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.ominecaexpress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30795"><a href="https://www.ominecaexpress.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56809"><a href="https://www.ominecaexpress.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.ominecaexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.ominecaexpress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.ominecaexpress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26768"><a href="https://www.ominecaexpress.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52178"><a href="https://www.ominecaexpress.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8896"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.ominecaexpress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.ominecaexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.ominecaexpress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.ominecaexpress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.ominecaexpress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.ominecaexpress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.ominecaexpress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="https://www.ominecaexpress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ominecaexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.ominecaexpress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.ominecaexpress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.ominecaexpress.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89122"><a href="https://www.ominecaexpress.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89123"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89124"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89125"><a href="https://www.ominecaexpress.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89128"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8892"><a href="/e-editions/?iid=i20160831054900972&#038;&#038;headline=MjAxNi0wOC0zMQ==&#038;&#038;doc_id=160831125351-4a598e5e717048cfb3e2ff16d1ef29f2&#038;&#038;pid=p20120309121148491">2016 Colour Book</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8893"><a href="/e-editions/?iid=i20170224020817531&#038;&#038;headline=MjAxNy0wMi0yNA==&#038;&#038;doc_id=170224100927-ab456520523b4f9b8133b8c723e0aa1d&#038;&#038;pid=p20120309121148491">2017 Telephone Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8894"><a href="/e-editions/?iid=i20170426021551512&#038;&#038;headline=MjAxNy0wNC0yNg==&#038;&#038;doc_id=170426091654-eb66274d76c044cfb2aea53671eb1b27&#038;&#038;pid=p20120309121148491">2017 Tri City Business Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8895"><a href="/e-editions/?iid=i20170329020841956&#038;&#038;headline=MjAxNy0wMy0yOQ==&#038;&#038;doc_id=170329091000-486eabc36892495b80631b08c3ee733f&#038;&#038;pid=p20120309121148491">2017 Dining Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.ominecaexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.ominecaexpress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.ominecaexpress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.ominecaexpress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.ominecaexpress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.ominecaexpress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.ominecaexpress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.ominecaexpress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.ominecaexpress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.ominecaexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.ominecaexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62358"><a href="https://www.ominecaexpress.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-117581 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-home2 category-sports tag-nhl tag-vancouver-canucks" id="post-117581">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg.jpg" class="attachment-full size-full" alt="Chicago Blackhawks center Henrik Borgstrom (13) chases Florida Panthers right wing Claude Giroux (28) during the second period of an NHL hockey game, in Sunrise, Fla., Thursday, March 31, 2022. NHL free agency opened with a bang Wednesday as the Senators signed veteran forward Giroux to a reported three-year, $19.5-million contract in another move that signals the franchise&#146;s long, painful rebuild is over.THE CANADIAN PRESS/AP-Reinhold Matay" loading="lazy" srcset="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg.jpg 1280w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-300x200.jpg 300w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-1024x682.jpg 1024w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-768x512.jpg 768w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-640x427.jpg 640w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29761140_web1_20220713130740-62cf03f5d3bfbe3f19b63360jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Chicago Blackhawks center Henrik Borgstrom (13) chases Florida Panthers right wing Claude Giroux (28) during the second period of an NHL hockey game, in Sunrise, Fla., Thursday, March 31, 2022. NHL free agency opened with a bang Wednesday as the Senators signed veteran forward Giroux to a reported three-year, $19.5-million contract in another move that signals the franchise&rsquo;s long, painful rebuild is over.THE CANADIAN PRESS/AP-Reinhold Matay</p></div>
                                    <h2 class="entry-title">Giroux joins Senators, Campbell Oilers, Mikheyev Canucks as NHL free agency opens</h2>
            <p class="lead">Goaltending carousel continues to turn in the first day of the NHL signing season
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.ominecaexpress.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jul. 13, 2022 11:30 a.m.</li><li><a class="byline" href="https://www.ominecaexpress.com/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.ominecaexpress.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Giroux+joins+Senators%2C+Campbell+Oilers%2C+Mikheyev+Canucks+as+NHL+free+agency+opens&amp;url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F&title=Giroux+joins+Senators%2C+Campbell+Oilers%2C+Mikheyev+Canucks+as+NHL+free+agency+opens" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Giroux%20joins%20Senators%2C%20Campbell%20Oilers%2C%20Mikheyev%20Canucks%20as%20NHL%20free%20agency%20opens&amp;body=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.ominecaexpress.com/sports/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-north-west-subscription-journey -->        <div class="entry-content">

        <p>The Ottawa Senators brought a local product home.</p>
<p>The Edmonton Oilers finally solidified a troublesome position.</p>
<p>And the emergency switch was finally pulled on the league&rsquo;s wild goalie carousel.</p>
<p>Free agency opened with a bang Wednesday, with the Senators signing veteran forward Claude Giroux to a three-year, US$19.5-million contract &mdash; yet another move that signals the franchise&rsquo;s long, painful rebuild is over.</p>
<p>The Oilers, meanwhile, secured crease talent star forwards Connor McDavid and Leon Draisaitl have lacked their entire careers in the Alberta capital, agreeing on a five-year, $25-million pact with goaltender Jack Campbell.</p>
<p>The Maple Leafs, meanwhile, continued to retool the position in Toronto after allowing Campbell to walk into unrestricted free agency and trading Petr Mrazek last week, inking Ilya Samsonov for one year at $1.8 million in a deal that will see him work alongside newly acquired Matt Murray.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386963" ></script></p>
<p>The Washington Capitals got in on the goaltending action by signing Darcy Kuemper, who&rsquo;s coming off a Stanley Cup victory with the Colorado Avalanche, to a five-year, $26.5-million contract.</p>
<p>The Oilers, Leafs and Capitals were among the biggest movers over the last week of a netminding free-for-all that saw no fewer than 10 signings or trades as teams once again played crease musical chairs.</p>
<p>In the other big move involving a Canadian team, the Vancouver Canucks signed winger Ilya Mikheyev to a four-year, $19-million deal as the Russian also departs Toronto.</p>
<p>Giroux joins a promising Ottawa roster that already includes captain Brady Tkachuk, star defenceman Thomas Chabot and slick forward Tim Stutzle, and added sniper Alex DeBrincat and goaltender Cam Talbot in recent days to a club that hasn&rsquo;t made the playoffs since 2017.</p>
<p>Campbell will carry the load in Edmonton following an up-and-down 2021-22 season with the Leafs that included a first all-star nod. The Oilers also have veteran Mike Smith under contract.</p>
<p>The New York Rangers signed centre Vincent Trocheck to a reported seven-year, $39.327-million deal.</p>
<p>The Detroit Red Wings inked forward and Michigan native Andrew Copp to a five-year, $28.125-million contract, while defenceman Ben Chiarot signed on for four years at a reported total of $19 million.</p>
<p>Names still on the free-agent board include two of the biggest &mdash; Johnny Gaudreau and Nazem Kadri.</p>
<p>Gaudreau won&rsquo;t be re-singing with the Calgary Flames, general manager Brad Treliving confirmed Tuesday night, while Kadri looks set to cash in on his terrific season and playoffs with the Avalanche.</p>
<p>There was also plenty of movement before the free-agency bell rang at 12 p.m. ET.</p>
<p>Evgeni Malkin decided to re-sign with the Pittsburgh Penguins late Tuesday, inking a four-year, $24-million contract that will keep the three-time Cup winner alongside Sidney Crosby in the Steel City through 2025-2026.</p>
<p>Evander Kane then announced on Twitter that he would be returning to Edmonton on a four-year pact worth $20.5-million.</p>
<p>The Oilers confirmed the contract details Wednesday morning.</p>
<p>The winger with a boatload of off-ice baggage said the opportunity the organization offered him in January after the San Jose Sharks terminated the remainder of his contract for violating COVID-19 protocols played a big part in his decision.</p>
<p>&ldquo;Throughout the last 12 months, there have been lots of roadblocks, tons of adversity and many tough days,&rdquo; Kane wrote. &ldquo;I&rsquo;m grateful for the tremendous amount of support from family, friends, teammates and others who have helped me stay strong through these difficult times.&rdquo;</p>
<p>Kane topped 20 goals for eighth time in 13 NHL seasons despite appearing in just 43 games, all with Edmonton.</p>
<p>The Avalanche looked likely to lose Kadri, but re-signed defenceman Josh Manson to a four-year deal worth a reported $18 million, while winger Artturi Lehkonen gets a reported $22.5 million over five seasons.</p>
<p>The St. Louis Blues also got in on the action, locking up one of their young talents by signing centre Robert Thomas to an eight-year, $65 million contract extension.</p>
<p>The Tampa Bay Lightning, meanwhile, signed a trio of eight-year extensions that will see defencemen Mikhail Sergachev earn a total of $68 million over the life of his deal, centre Anthony Cirelli get $50 million, and blue-liner Erik Cernak secure $41.6 million.</p>
<p>Thomas, Sergachev, Cirelli and Cernak were all eligible to become restricted free agents next summer.</p>
<p><em>&mdash;Joshua Clipperton, The Canadian Press </em></p>
<p><a href="https://www.pqbnews.com/sports/canadiens-select-slafkovsky-with-the-no-1-pick-at-the-nhl-draft/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Canadiens select Slafkovsky with the No. 1 pick at the NHL draft</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/nhl/">NHL</a><a class="label category-meta-default" href="/tag/vancouver-canucks/">vancouver canucks</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-north-west-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Giroux+joins+Senators%2C+Campbell+Oilers%2C+Mikheyev+Canucks+as+NHL+free+agency+opens&amp;url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F&title=Giroux+joins+Senators%2C+Campbell+Oilers%2C+Mikheyev+Canucks+as+NHL+free+agency+opens" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Giroux%20joins%20Senators%2C%20Campbell%20Oilers%2C%20Mikheyev%20Canucks%20as%20NHL%20free%20agency%20opens&amp;body=https%3A%2F%2Fwww.ominecaexpress.com%2Fsports%2Fgiroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.ominecaexpress.com/sports/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.ominecaexpress.com/sports/giroux-joins-senators-campbell-oilers-mikheyev-canucks-as-nhl-free-agency-opens/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-17" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386963" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-117547" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ominecaexpress.com/news/stikine-mla-and-municipal-affairs-minister-nathan-cullen-says-he-wont-be-seeking-b-c-ndp-leadership/">Stikine MLA and municipal affairs minister Nathan Cullen says he won&#8217;t be seeking B.C. NDP leadership</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-117537" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ominecaexpress.com/news/video-memorial-marks-one-year-since-deadly-crane-collapse-shook-kelowna/">VIDEO: Memorial marks one year since deadly crane collapse shook Kelowna</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-117549" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ominecaexpress.com/business/twitter-sues-to-force-musk-to-complete-his-44b-acquisition/">Twitter sues to force Musk to complete his $44B acquisition</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-117552" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ominecaexpress.com/news/podcast-jan-rabson-a-voice-with-character-and-character-voices/">PODCAST: Jan Rabson &#8211; A voice with character and character voices</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-117539" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.ominecaexpress.com/news/health-canada-seizes-hazardous-sexual-enhancement-products-from-multiple-b-c-stores/">Health Canada seizes hazardous sexual enhancement products from multiple B.C. stores</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.ominecaexpress.com/sports/canadian-men-to-face-qatar-uruguay-in-september-ahead-of-world-cup/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadian men to face Qatar, Uruguay in September ahead of World Cup</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.ominecaexpress.com/sports/shuswap-hockey-star-signs-with-vancouver-canucks/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Shuswap hockey star signs with Vancouver Canucks</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.ominecaexpress.com/./sports/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/life/secrets-and-lives-with-caitlin-mckenzie/"><img src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Caitlin McKenzie photographed by Lia Crowe" loading="lazy" srcset="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1.jpg 1200w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1-300x254.jpg 300w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1-1024x865.jpg 1024w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1-768x649.jpg 768w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29608744_web1_220713-BLVD-CaitlinMcKenzie-Business_1-640x541.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/life/secrets-and-lives-with-caitlin-mckenzie/"><h5 class="active">Secrets and lives with Caitlin McKenzie</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/province-announces-historic-decision-to-approve-restoration-of-ancestral-community-name-in-haida-gwaii/"><img src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gaagwiis (Jason Alsop), president of the Haida Nation, welcomed attendees during an announcement about Queen Charlotte restoring the Haida village name Daajing Giids. (Photo: supplied)" loading="lazy" srcset="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1.jpg 1200w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1-300x200.jpg 300w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1-1024x683.jpg 1024w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1-768x512.jpg 768w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29758421_web1_220721-PRU-HGO-Daajing-Giids-Jason_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/province-announces-historic-decision-to-approve-restoration-of-ancestral-community-name-in-haida-gwaii/"><h5 class="active">Province announces historic decision to restore of ancestral name in Haida Gwaii</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/nechako-reservoir-levels-stabilising-says-rio-tinto-in-public-engagement-meeting/"><img src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kenny Dam in the Nechako Watershed. (Rio Tinto website photo)" loading="lazy" srcset="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1.jpg 2048w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-300x200.jpg 300w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-1024x683.jpg 1024w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-768x512.jpg 768w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-1536x1024.jpg 1536w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-640x427.jpg 640w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-1200x800.jpg 1200w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754891_web1_200617-OEB-Saik-uzAgainstRioTinto-KenneyDam_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/nechako-reservoir-levels-stabilising-says-rio-tinto-in-public-engagement-meeting/"><h5 class="active">Nechako Reservoir levels stabilizing says Rio Tinto in public engagement meeting</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/stikine-mla-and-municipal-affairs-minister-nathan-cullen-says-he-wont-be-seeking-b-c-ndp-leadership/"><img src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Stikine MLA Nathan Cullen has announced he will not seek the BC NDP leadership. (File photo)" loading="lazy" srcset="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019.jpg 2048w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-300x200.jpg 300w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-1024x683.jpg 1024w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-768x512.jpg 768w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-1536x1024.jpg 1536w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-640x427.jpg 640w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-1200x800.jpg 1200w, https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29754569_web1_Cullen-not-running-2019-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.ominecaexpress.com/news/stikine-mla-and-municipal-affairs-minister-nathan-cullen-says-he-wont-be-seeking-b-c-ndp-leadership/"><h5 class="active">Stikine MLA and municipal affairs minister Nathan Cullen says he won&#8217;t be seeking B.C. NDP leadership</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.ominecaexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.75 38.48"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.49,7h6.6l3.17,26h.1L16.86,7h5.46L16.75,44H9Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M28,7h9.78l4.58,37h-6.5l-1-8.22H29.44L28.5,44H22.84Zm4.32,5.72h-.1L30.12,30.4h4.21Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M44.62,7h6.6l6.19,19.55h.1V7h5.41V44H57.68L50.45,21.61h-.1V44H44.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M67,7h5.88c11.34,0,12.43,7.28,12.43,18.51C85.34,36.22,84.46,44,74,44H67ZM73.8,38.3c4.26-.05,4.47-1.61,4.47-12.84s-.21-12.69-4.47-12.74Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M89.19,7h15.29v5.72H95.95v9.46h6.29v6H95.95V38.3h8.89V44H89.19Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M107.49,7h7.59c6.45,0,10.71,2.7,10.71,10.5,0,3.12-.94,7.28-4,9l4,17.47H119l-3.17-15.91h-1.61V44h-6.76Zm6.76,15.7h1.35c2.5,0,3.43-2.5,3.43-5.15,0-4-1.46-5.15-3.74-5.15h-1Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M128.66,7h6.76V21.87h4.26V7h6.76V44h-6.76V28.32h-4.26V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M159.7,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24-9.88-4.63-9.88-19.24S153.72,6.27,159.7,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M181.85,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24S172,40.12,172,25.51,175.87,6.27,181.85,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M195.11,7h15.13v5.72h-8.37V22.6h6.19v6h-6.19V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M231.41,6.27c6,0,9.88,4.63,9.88,19.24s-3.9,19.24-9.88,19.24-9.88-4.63-9.88-19.24S225.43,6.27,231.41,6.27Zm-2.5,23.14c0,8,.94,9.62,2.5,9.62s2.5-1.61,2.5-9.62v-7.8c0-8-.94-9.62-2.5-9.62s-2.5,1.61-2.5,9.62Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M244.41,7h9l3,19h.1l3.17-19h8.79V44h-6V16.88h-.1L257.77,44H254L249.5,16.88h-.1V44h-5Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M272.33,7h6.76V44h-6.76Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M282.94,7h6.6l6.19,19.55h.1V7h5.41V44H296l-7.23-22.41h-.1V44h-5.72Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M305.35,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3H321V44H305.35Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M335,20.41c0-6.14-.78-8.42-2.44-8.42-1.4,0-2.81.94-2.81,13.52,0,12.17.73,13.52,2.81,13.52,2.24,0,2.76-3.43,2.86-8.79l5.72.26c0,6.45-.94,14.25-8.84,14.25-7.23,0-9.62-7.07-9.62-19.24,0-14.14,4.26-19.24,9.62-19.24,7.8,0,8.74,7.18,8.74,13.94Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M348.14,7h9.78l4.58,37H356l-1-8.22h-5.46L348.61,44h-5.67Zm4.32,5.72h-.1L350.22,30.4h4.21Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M375.08,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3h8.89V44H375.08Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M397.85,25.15,391.93,7h6.76l2.81,9.93h.1L404.09,7h5.77l-5.51,17.21L410.91,44h-6.81l-3.28-11.13h-.1L397.59,44h-5.72Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M412.72,7h6.76c7.64,0,11.65,3.07,11.65,11.08,0,6.66-2.6,11.13-8.94,11.13h-2.7V44h-6.76Zm6.81,16.8h.57c2.76,0,4.26-1.09,4.26-5.56,0-5.36-2.08-5.51-4.32-5.51h-.52Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M433,7h7.59c6.45,0,10.71,2.7,10.71,10.5,0,3.12-.94,7.28-4,9l4,17.47H444.5l-3.17-15.91h-1.61V44H433Zm6.76,15.7h1.35c2.5,0,3.43-2.5,3.43-5.15,0-4-1.46-5.15-3.74-5.15h-1Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M454.12,7h15.29v5.72h-8.53v9.46h6.29v6h-6.29V38.3h8.89V44H454.12Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M477,33.31C477,35.39,477,39,480,39c2.24,0,3-2.08,3-3.59,0-6.6-12.27-8.11-12.27-19.08,0-5.56,3-10.09,8.74-10.09,6.08,0,8.42,4.63,8.58,11.28h-6c0-2.08,0-5.56-2.7-5.56-1.61,0-2.55,1.35-2.55,3.38,0,6.29,12.27,8.42,12.27,19.19,0,5.67-3.22,10.19-9.31,10.19-7.23,0-8.68-6.34-8.68-11.44Z" transform="translate(-3.49 -6.27)"/><path class="bp-pub-logo" d="M496.29,33.31c0,2.08,0,5.72,2.91,5.72,2.24,0,3-2.08,3-3.59,0-6.6-12.27-8.11-12.27-19.08,0-5.56,3-10.09,8.74-10.09,6.08,0,8.42,4.63,8.58,11.28h-6c0-2.08,0-5.56-2.71-5.56-1.61,0-2.55,1.35-2.55,3.38,0,6.29,12.27,8.42,12.27,19.19,0,5.67-3.22,10.19-9.31,10.19-7.23,0-8.68-6.34-8.68-11.44Z" transform="translate(-3.49 -6.27)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Vanderhoof-Omineca-Express-113498122071081/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VanderhoofNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Vanderhoof Omineca Express</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/./local-news/">Vanderhoof News</a></li><li class="menu-item"><a target="_blank" href="https://www.ominecaexpress.com/weather/">Vanderhoof Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Vanderhoof Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Vanderhoof Omineca Express and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "ominecaexpress.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "The Canadian Press";
			_sf_async_config.sections = "Canada &amp; World, Home2, Sports";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.42' id='foundation-js'></script>
<script type='text/javascript' src='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.42' id='frame_resize-js'></script>
<script type='text/javascript' src='https://1g35ko1wnl60p3ki2lfxeavm-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620528","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":232,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>